View Single Post
  #1  
Old July 31st, 2011, 15:39
Linda Sohl Linda Sohl is offline
Administrator
 
Join Date: 2005-04-04
Location: Columbia University
Posts: 162
Default IMPORTANT: EdGCM and Mac OS X 10.7+ Compatibility Issue

Apple's latest operating systems, OS X Lion (10.7) and OS X Mountain Lion (10.8), no longer support code that was originally written for IBM PowerPC processors. The discontinuation of Apple's "Rosetta" emulation support under Lion and Mountain Lion means that the old EdGCM 3.2 (b926) WILL NOT run on Macs running any version of OS X after Snow Leopard (10.6).

The EdGCM 4.0 public beta release is now available for OS X 10.7 (Lion) and OS X 10.8 (Mountain Lion) users. Please see this forum post for further information.

Last edited by Linda Sohl; March 6th, 2013 at 19:01. Reason: updated information
Reply With Quote